#231 ✓resolved
dleffler

Remove lingering php4 compatibility

Reported by dleffler | July 14th, 2011 @ 06:01 PM | in Release Candidate 1 (closed)

PHP4 compatability is still shomewhat patched in as a leftover from the 1.0 codeline. Exp 2.0 requires PHP v5.2.1 or greater to run.
* Remove/comment out the compat.php inclusion and eventually the compat/ folder * move 'is_really_writable' function to expUtil since it's needed for windows based servers

Comments and changes to this ticket

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Bug Tracker for Exponent CMS

Shared Ticket Bins

People watching this ticket

Tags

Pages